iPhone 5 最低iOS版本限制為10.3.4,否則將無法正常使用

一代經典機型iPhone 5遭到蘋果推送警報:必須在11月3日之前更新到iOS 10.3.4。如果未及時更新iPhone 5,它將無法運行並無法上網,包括在Safari中瀏覽網頁,電子郵件,iCloud和App Store服務。




蘋果已經向iPhone5用戶發出了最後的通牒,在警報當中表示,iPhone5用戶必須在11月3日之前升級到iOS 10.3.4系統,才能夠保持繼續使用App Store 、iCloud以及網絡等服務。換句話說,如果你不升級到這一版本的系統,可能你的設備最終就會沒有辦法運行了,因為連網絡都沒有的手機,就意味著幾乎變成了磚頭。


如果錯過該日期,將無法進行OTA更新和iCloud備份,因為手機將無法連接到網絡。在這種情況下,需要將手機連接到計算機並使用PC或Mac上的iTunes進行還原。


事實上,早在今年7 月份,蘋果就以解決“GPS時間翻轉的問題”是名義,向一些iPhone老機型推送了iOS 10.3.4和iOS 9.3.6兩個版本來修復,而且iPhone 5的情況會比較嚴重,因此蘋果就警告iPhone 5 用戶需要在11 月3 日前更新至iOS 10.3.4,否則設備將無法運行。

如今距離2012年發布的iPhone 5已經過去7年了,在這幾年中手機更新迭代速度很快,如今iPhone 11系列也在中國賣爆,將iPhone 5作為主力機型的情況已經不多見了,現在大多數用戶還是當做備用機來使用。所以你還想繼續使用的話,建議盡快升級!

0 次瀏覽

門市地址

新北板橋店:

新北市板橋區文化路一段213號

高雄建興店:

高雄市三民區建興路424號

​關於我們

商業合作

合作信箱| ideology@ideology-co.com

2018 iDeology © 艾迪拉爾科技有限公司